HA not uploading?

HA not uploading?

Postby princess » Mon Oct 11, 2010 9:43 pm

I made a new avatar and wanted to upload it to style file. I tried, it brought me to the "mine" page, but didn't show my new avatar. I checked the fresh page and it wasn't there either. I thought I had done something wrong so I tried again and it did the same thing. I am not over my monthly limit and I didn't get any sort of error message either.

The avatar in question is this http://web3.subeta.net/slib/avatar.php/519257

Any idea what went wrong?

edit - i just tried again by saving it to my computer and then uploading and it worked. so i think the problem might be on subeta's end?
princess
Member
 
Posts: 1
Joined: Thu Apr 29, 2010 4:30 pm

Re: HA not uploading?

Postby Kamikaze » Tue Oct 12, 2010 6:45 pm

last time I knew, uploading via URL's didn't work.
I'm not sure if it's fixed or not.
Kamikaze
Member
 
Posts: 4
Joined: Thu Nov 26, 2009 9:49 am

Re: HA not uploading?

Postby jila » Tue Oct 12, 2010 7:52 pm

Kamikaze wrote:last time I knew, uploading via URL's didn't work.
I'm not sure if it's fixed or not.

you can still upload by URL (hence why the feature was never removed). whenever avatars dont upload via URL, its when theres something going on with subetas images. and even then, if i recall correctly, the image just comes up blank, as opposed to just bring you to the "mine" page (which is what was hallows' problem was).

the only time that has ever happened to me was when i accidentally pasted the URL in the name form and put the name in the URL form (i.e. not a valid image url).
Image
User avatar
jila
Premium Member
 
Posts: 67
Joined: Tue May 05, 2009 2:52 pm
Location: toronto & las vegas

Re: HA not uploading?

Postby kittykilldare » Sun Apr 29, 2012 2:25 pm

the same thing happened to me, but I did save the image to my computer, then uploaded it...

EDIT: derp. I realized there was a space in the file name. nvm
User avatar
kittykilldare
Member
 
Posts: 4
Joined: Sat Mar 13, 2010 3:47 pm

Re: HA not uploading?

Postby Tricky » Sun Jun 17, 2012 9:30 pm

I am actually having the same problem as well except that I actually saved my HA and its still not uploading. I have four HAs uploaded right now, that should mean I have one free space left right?
Tricky
Member
 
Posts: 1
Joined: Fri Jun 01, 2012 2:31 pm

Re: HA not uploading?

Postby BlueFaelis » Wed Nov 07, 2012 6:32 am

Same problem... Either if I want to upload an saved image from my computer OR direct URL from Subeta today's HA. It just brought me to the "mine" site, but the uploaded image doesn't show up. Just the old ones are listed.
I'm definitely within my monthly limit (cause the last HA I saved was in september)... So what could I do? :cry:
BlueFaelis
 

Re: HA not uploading?

Postby Karissa » Wed Nov 07, 2012 7:32 pm

What is the URL link that you are using?
User avatar
Karissa
Junior Adminstrator
 
Posts: 15
Joined: Mon Apr 16, 2012 4:43 pm
Location: Florida

Re: HA not uploading?

Postby BlueFaelis » Thu Nov 08, 2012 4:55 am

@Karissa
I tried the Browse aka "Upload from file" option, because this is my preference. But if I'm going to choose an URL it would be http://avatar.subeta.net/slib/avatar.php/159215.png ... Unfortunately neither the first nor the second try is working. :no:

I tried it in different browsers, but the problem remains.
BlueFaelis
 

Re: HA not uploading?

Postby Karissa » Sat Nov 10, 2012 11:43 am

I just tried that same image on my account and for some reason it wouldn't go on the url but when I used the uploaded file from my computer it worked. On the file when you upload it, does it have .png at the end of it?
User avatar
Karissa
Junior Adminstrator
 
Posts: 15
Joined: Mon Apr 16, 2012 4:43 pm
Location: Florida

Re: HA not uploading?

Postby BlueFaelis » Sun Nov 11, 2012 3:45 am

Hi Karissa,

yes, all saved avatars had a PNG ending. :huh:

I tested a few things today and could discover the following:
1) I could upload the current HA on subeta (which URL I posted above) now. Don't know why.
2) Uploading via URL doesn't work on other computers as well. I tried it on my BFFs PC.
3) Neither does another URL than subeta (e.g. tinypic) work. The pic just disappeared.

Hope that helps in any way.
BlueFaelis
 

Next

Return to Bug Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron